Forum platformy nc+ :: forum HD

Wróć   Forum platformy nc+ :: forum HD > nc+ > Archiwum > Archiwum n > n sprzęt i n usługi

n sprzęt i n usługi Archiwum

 
 
Narzędzia wątku
  #1  
Stary 2008-11-17, 13:41
Skrzypol jest offline
junior
Rejestracja: 07 2008
Miasto: Sopot
Postów: 8
Skrzypol is an unknown quantity at this point
Domyślnie Brak dzwieku

Witam

Jak dzisiaj wlaczylem telewizor to nie mialem (i wciaz nie mam) zadnego dzwieku, czy wiecie co moze byc przyczyna ?
Sprawdzalem telewizor na zwykles antenie i tam dzwiek jest
  #2  
Stary 2008-11-17, 13:58
Tristan
Guest
Postów: n/a
Domyślnie

Jeśli ma Pan połączenie wykonane kablem HDMI, mozliwe, że ktoś przypadkowo zmienił tryb rozdzielczośći w boxie na DVI-->stąd brak dźwięku.
Proszę spróbować wcisnąć klawisz res na przednim panelu dekodera i przytrzymać kilka sekund. Kiedy na wyświetlaczu pojawi się informacja-->HDMI należy puścić klawisz.
Inną ewentualnościa jest uruchomienie dźwięku przestrzennego w menu boxa. Proszę przejść do zakładki ustawienia, następnie telewizor, Dolby Digital powinno być ustawione na NIE.

Jeśli te czynności nie pomogą można spróbować jeszcze zrestartować urządzenie. Najpierw przez odłączenie od prądu na kilkanaście sekund, następnie przez wciśnięcie kombinacji klawiszy:
nbox hdtv: menu + res + strzałka w prawo
nbox recorder hdtv: epg + res + strzałka w prawo

Jeśli podłączenie wykonane jest kablem Euro, proszę docisnąć kabel do gniazda w dekoderze i telewizorze, być może kabel nie styka z gniazdem.
  #3  
Stary 2008-11-17, 15:12
Skrzypol jest offline
junior
Rejestracja: 07 2008
Miasto: Sopot
Postów: 8
Skrzypol is an unknown quantity at this point
Domyślnie

Zadzialalo, wielkie dzieki
  #4  
Stary 2009-02-07, 21:41
crux jest offline
junior
Rejestracja: 01 2009
Postów: 7
crux is an unknown quantity at this point
Domyślnie

Witam
Mam problem z dźwiękiem. Po podłączeniu TV do nboxa przez kabel HDMI dźwięku nie ma na żadnym kanale. Przełączyłem przyciskiem RES na DVI a następnie z powrotem na HDMI. Na sekundę pojawia się obraz razem z dźwiękiem poczym TV zaczyna przeskakiwać w różne tryby co nigdy się nie kończy. Podłączyłem dźwięk za pomocą chinchy i w trybie DVI - wszystko działa prawidłowo.
Czytałem na forum, że problemem może być mój TV Panasonic TH-50PV7P a właściwie problemem jest tutaj nbox. Czy w takim razie pozostaje mi połączenie DVI + chinche?
Pozdrawiam
  #5  
Stary 2009-02-07, 23:03
Awatar emik
emik jest offline
junior
Rejestracja: 01 2009
Postów: 30
emik is an unknown quantity at this point
Domyślnie

jak nie masz podłączonego nboxa pod kino domowe to sprawdź ustawienia telewiozora - powinneś mieć dolby ustawione na nie i wtedy powinno działać
  #6  
Stary 2009-02-08, 09:59
crux jest offline
junior
Rejestracja: 01 2009
Postów: 7
crux is an unknown quantity at this point
Domyślnie

Cytat:
napisał(a) emik Zobacz post
jak nie masz podłączonego nboxa pod kino domowe to sprawdź ustawienia telewiozora - powinneś mieć dolby ustawione na nie i wtedy powinno działać
Niestety wyłączenie dolby w TV oraz w nbox nic nie dają. Ewidentnie jest to problem softu.
 

Narzędzia wątku

Zasady Postowania
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Włączony
EmotikonkiWłączony
[IMG] kod jest Włączony
Kod HTML jest Wyłączony

Skocz do forum


Czasy w strefie GMT +2. Teraz jest 02:06.


Powered by vBulletin. Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
X ZAMKNIJ

Serwis ncplus.pl zapisuje informacje w postaci ciasteczek (ang. cookies), czyli małych plików umieszczanych na komputerze użytkownika, podczas przeglądania stron www. Ciasteczka używane są do zapisywania informacji w celach reklamowych oraz funkcjonalnych (zapamiętywane są niektóre akcje użytkowników, jak np. zamknięcie okienka promocji wewnętrznej) - co pozwala dostosować serwis do potrzeb osób, które odwiedzają go wielokrotnie. WIĘCEJ>